844-NOGALIS (844-664-2547)
Nogalis, Inc.
  • Link to Facebook
  • Link to X
  • Link to LinkedIn
  • Link to Mail
  • Company
    • News, Events and Articles
    • About Us
  • Products
    • Infor Lawson Data Archive
    • PeopleSoft Data Archive
    • Oracle Data Archive
  • Services
    • Infor Lawson Support
    • Infor Lawson / CloudSuite Consulting
  • Education & Training
  • Support
  • Contact Us
  • Click to open the search input field Click to open the search input field Search
  • Menu Menu

Restoring existing Lawson Cloud Security Users – Unable to Authenticate Error

Articles, Frontpage Article, News

When restoring an existing cloud user in Lawson security (that was previously disabled), you have to match the mingle IFS ID with the SSOP identity.

 

  1. Go to mingle >> User Management

  1. View a user and under details look for the IFS User GUID
  2. Go to your orgs Infor Security Service webpage and edit the users identity
  3. Under SSOP Identity, (delete existing one) and copy the IFS User GUID in step 2 in the user field.
  4. Type in any password in both fields and click Save

 

 

This should resolve the authentication error.

 

Here is a screenshot of the whole process (ISS on left, Mingle User Management on right):

Good luck!

Retiring Lawson, PeopleSoft, or Oracle? APIX archives the entire application — every table, every year, attachments and security included — into your own AWS account in about 30 days, so you can decommission the legacy system and keep full access to the history.

See how the APIX ERP archive works →

11/17/2023
Share this entry
  • Share on Facebook
  • Share on X
  • Share on WhatsApp
  • Share on LinkedIn
  • Share on Reddit
  • Share by Mail
https://www.nogalis.com/wp-content/uploads/2023/11/Restoring-existing-Lawson-Cloud-Security-Users-Unable-to-Authenticate-Error.jpg 470 470 Angeli Menta https://www.nogalis.com/wp-content/uploads/2013/04/logo-with-slogan-good.png Angeli Menta2023-11-17 08:26:112023-11-10 15:30:00Restoring existing Lawson Cloud Security Users – Unable to Authenticate Error
0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

You must be logged in to post a comment.

LEGACY ERP DATA ARCHIVE SOLUTION



Discover how our clients are leveraging AWS services to archive their Legacy ERP data and provide ubiquitous access to users via a light-weight, secure, and read-only web interface. Secure, Fast, Reliable, and Cost Effective. That is the promise of APIX. Follow the link below to find out more and book a discovery call with our data archive specialist.

BOOK DEMO

© Copyright - Nogalis, Inc. 2026
  • Legal
  • Privacy
  • Contact Us
Link to: How to Safely Delete Obsolete Data Link to: How to Safely Delete Obsolete Data How to Safely Delete Obsolete Data Link to: Weekly Patch Notification: November 18, 2023 Link to: Weekly Patch Notification: November 18, 2023 Weekly Patch Notification: November 18, 2023
Scroll to top Scroll to top Scroll to top